Could not issue/renew Let’s Encrypt certificates for WP Sites

Could not renew Let’s Encrypt certificates for WP Sites (login WPSites). Please log in to Plesk and renew the certificates listed below manually.

Renewal of the following Let’s Encrypt certificates has failed:

* ‘Lets Encrypt hhsil.com’ [already expired] [-] hhsil.com
[-] www.hhsil.com

Invalid response from https://acme-v02.api.letsencrypt.org/acme/authz-v3/3485507437.
Details:
Type: urn:ietf:params:acme:error:unauthorized
Status: 403
Detail: Invalid response from http://hhsil.com/.well-known/acme-challenge/yOvOtuHCrMhqhVNr_IFi4hfPKs9yzTGxvNKkx7NDqtU [18.222.246.135]: 503

The following Let’s Encrypt certificates have been renewed without some of their Subject Alternative Names:

Legend:
[+] This domain is secure. The domain’s Let’s Encrypt SSL/TLS certificate has been renewed.
[-] This domain is not secure. Either the domain’s Let’s Encrypt SSL/TLS certificate could not be renewed or the domain name was excluded from the certificate. You need to either renew the certificate manually or to request a new one to secure this domain.